Ремонт акустической системы SVEN MS-970

Ремонт акустической системы SVEN MS-970

Принесли, сказали трещит. У клиентов обычно три рабочие фразы: не работает, трещит, гудит.

В ней мощность сабвуфера 30 Вт, и две колонки по 20 Вт. Есть регулировка высоких и низких частот, баланс, громкость сабвуфера и общая громкость, так же имеется выход на наушники. Всё, на задней панели два тюльпана и четыре зажима для подключения двух пар проводов. SVEN MS-970

 

Звук этой системы меня порадовал. Я всерьёз задумался о приобретении отдельного сабвуфера к моим Microlab solo-2 mk2.

Вскрываем и смотрим, что есть. 

Внутренности сабвуфера SVEN MS-970

 

А есть у нас большой радиатор, плата усилителя, фильтр питания, тороидальный трансформатор и плата управления с реле. Корпус, кстати, довольно добротный у этой SVEN MS-970.

На плате усилителя три операционных усилителя 4558 и четыре пятиногих микросхемы. Что-то вроде TDA2030 скорее всего, не помню точно уже :)

Плата усилителя SVEN MS-970

 

 В этой системе помимо всего есть схема задержки подачи питания на динамик, чтобы щелчков не было при включении. Вот собственно это реле и шумело вместе со страшными звуками :)

Вот что трещит внутри SVEN MS-970

 

Дело было не в бабине реле. Дело было в схеме RC-цепи задержки подачи питания, а точнее в конденсаторе. Вот тут, на фото, в кружочке:

Неисправный конденсатор в системе SVEN MS-970

 

Меняем его и наслаждаемся приятным звучанием этой акустической системы :)

Вот так должно было быть и собственно стало после замены неисправного конденсатора:


Напоминаем, что нас можно найти также в группе Вконтакте и на нашем форуме, где на каждый вопрос обязательно будет дан ответ!

Комментарии  

# Филюс 07.01.2016 07:52
Спасибо,была такая же проблема,заменил конденсатор с большей емкостью,т.к. такого же не было,все работает.
Ответить | Ответить с цитатой | Цитировать
# Юрий 14.01.2016 13:41
Привет,скажи пожалуйста название jack 3.5mm более точное название гнезда,а то звук стал пропадать.
Ответить | Ответить с цитатой | Цитировать
# Vladimir 14.01.2016 13:54
Это разъём TRS
Ответить | Ответить с цитатой | Цитировать
# Maksim 03.02.2016 06:14
Доброе время суток, уважаемые форумчане! Итак, сразу к делу. Попал мне в руки активный сабвуфер Sven MS-970. Принёс домой, воткнул в розетку, завёл - индикатор включения светится, сконнектил с компьютером - звука нет. Воткнул наушники в разъём на передней панельке - звук в наушники идёт.
Ответить | Ответить с цитатой | Цитировать
# Vladimir 03.02.2016 06:22
Доброе. Возможно, в передней панели есть селектор каналов на каком-нибудь мультиплексоре, иначе смотреть гнездо, там могут быть контакты на замыкание-размыкание в зависимости от наличия штекера в разъёме.
Ответить | Ответить с цитатой | Цитировать
# Дмитрий Дмитрий 29.03.2016 16:55
Огромное спасибо автору! Возникла точно такая же проблема. Глянул статью - и не надо голову ломать! Огромное спасибо от всей души! А то я бы, с моими-то радиотехническими "способностями" точно два часа голову ломал бы! А так - отменная система, классный звук. очень не хотелось расставаться с ней.
Ответить | Ответить с цитатой | Цитировать
# Vladimir 29.03.2016 17:04
Очень приятно получать подобные комментарии! Вам спасибо за отзыв!
Ответить | Ответить с цитатой | Цитировать
# Андрей 13.04.2016 06:14
Спасибо автору, всё получилось как описано. Только добавлю, что номинал конденсатора в красном кружочке 100μF 16V. А соседнего 10μF 50V.
Ответить | Ответить с цитатой | Цитировать
# MustDie 14.07.2016 08:20
Была проблема с реле замедления, изначально срабатывало только от удара об пол))) потом сгорело реле. Работает только после замыкания контактов. Вот хочу спросить, не накроется ли саб от этого, и какие могут быть проблемы?
Ответить | Ответить с цитатой | Цитировать
# Vladimir 14.07.2016 12:27
Если замкнуты те контакты, которые замыкало реле, прежде, чем выйти из строя, то, вероятно, кроме щелчков при включении ничего страшного не должно происходить. Однако, советую в этом случае, чтобы ручка громкости была ближе к минимуму в момент включения, если при этом щелчки становятся тише.
Ответить | Ответить с цитатой | Цитировать
# RealTowet 28.07.2016 08:47
Работала система отменно, не считая, что иногда пропадал звук в одной из сателлит. Решалось прибавлением и уменьшением громкости обратно.
В течении последних месяцев появилась задержка от включения до появления звука. Т.е. раньше было: включил (загорелась красная лампочк) и через 5 сек появился звук. Потом эти 5 сек стали расти, дошло до минут... Сейчас это время занимает менее 10 минут, но может пойти и 30... В чем может быть проблема?
Спасибо!
Ответить | Ответить с цитатой | Цитировать
# Vladimir 28.07.2016 15:12
Либо напряжение в RC цепи низкое, либо ёмкость конденсатора увеличилась, либо сопротивление резистора увеличилось. В порядке уменьшения вероятности.
Ответить | Ответить с цитатой | Цитировать
# Андрей 04.08.2016 20:35
Здравствуйте уважаемые мастера , у меня такие же Свэны , и такая проблема - после включения звук появлялся чере пол часа когда через пар часов стоит включенная и тут баз резко фрн на колонках еле слышный значит звук заработал , а бывает и вовсе не дождешься чтобы заработали. При чем если в блок вставить наушники все прекрасно работает , на колонки не идет звук. Короче разобрал его как у вас на фото методом тыка нашел , когда замкнул 2 контакта на ножках(на фото красным и синим цветом) вроде как транзистор называется с маркировкой (s9014 c331) реле сразу срабатывает и все работает , размыкаю звук исчезает реле отщелкивается обратно , на фото я покажу где я замыкаю , подскажите что можно с этим сделать поменять эти 2 элемента (s9014 c331) или дело не в них , может это реле выделывается , или может тоже конденсатор этот поменять что и у вас ? заранее спасибо , жду ответа с нетерпением
ФОТО
.../CA699E44-5A67-6F 57-62C1-CB50C61B2FEE .jpg

.../8DFC2995-380F-AD A9-8042-86E90682B075 .jpg

http
Ответить | Ответить с цитатой | Цитировать
# Vladimir 04.08.2016 21:48
Здравствуйте!
Замените конденсатор, как у меня - должно заработать. Если нет - меняйте транзистор - точно заработает :)
И будьте осторожны с замыкании наугад - очень легко что-нибудь сжечь :)
Ответить | Ответить с цитатой | Цитировать
# Андрей 05.08.2016 11:04
Спасибо за оперативный ответ ! решил сразу все поменять из указанного , 2 конденсатора и 2 приколюшки черные (s9014) Да и правда все заработало , может кому это тоже поможет !!!!! После включения реле через секунды 3 включается и все работает . Только звук не много с шипением или с хрипом не понятно , не кристальный как раньше был. не могло еще там что ни будь подустать ? Сейчас если колонки включены не зависимо какая громкость установленна на главном регуляторе громкости большой который самый , то когда музыка не играет просто на паузе то из колонок идет шипение (гул,фон) и из саба идет гул фон равномерный , скажите из за чего может быть это хоть примерно ? стоят сейчас включенные и гудят не сильно но прилично так . Спасибо за ответы , выручаете сильно !
Ответить | Ответить с цитатой | Цитировать
# Vladimir 05.08.2016 11:41
Андрей, в таких случаях устают электролитические конденсаторы - со временем высыхает электролит. Если нету прибора, который меняет ESR - не поленитесь заменить все электролиты и система будет как новая :)
Ответить | Ответить с цитатой | Цитировать
# Андрей 05.08.2016 16:45
Благодарю Вдадимир за ответы ! Подскажите смогу ли я с помощью такого мультиметра измерить ESR в конденсаторах ?
.../8FC8C2CA-3AAC-15 57-E0FA-231C00177103 .jpg

Если нет , буду все перепаивать как вы сказали , а то гул шум этот невыносимо сидишь в 2 метрах и его слышно .. Ещё заметил что если верхний регулятор по названием TREBLE прибавляешь то и шипение в колонках прибавляется ! А гул саба повышается если увеличивать SUB.VOL , регулятор громкости не влияет как ни странно
Ответить | Ответить с цитатой | Цитировать
# Vladimir 05.08.2016 17:33
Таким не померять ESR. Пробуйте менять конденсаторы, потом напишите.
Ответить | Ответить с цитатой | Цитировать
# Андрей 06.08.2016 16:54
Ещё раз добрый вечер ! Хочу от всего сердца поблагодарить Вас Владимир, за ваши ответы , что помогаете таким людям как я , все понятно и доходчиво объясняете ! Я поменял как вы посоветовали ВСЕ Конденсаторы которые были в этих Свэнах всего получилось 18штук + 2 которые менял до этого на включение реле(16v100uF и 50v10uF).. И так может кому понадобиться какие там конденсаторы их номиналы :
25v4700uF -2 шт.
50v2,2uF-3шт.
50v10uF-11шт.
16v100uF-2шт.
Из них 2 на плате регулировки громкости .

После замены звук стал божественный, как только купил с Магазина , до этого был фон саба и колонок шипение и гул , теперь класс !! Огромное спасибо Владимиру за подсказки , очень помог советами ! Так что у кого такие схожие проблемы перепаивайте и не парьтесь. Мне все это добро обошлось примерно в ~250р.
Ответить | Ответить с цитатой | Цитировать
# Vladimir 06.08.2016 20:37
Приятно получать такие комментарии )
Рад, что у вас всё получилось, Андрей!
Не забывайте, что у нас есть группа в контакте:)
Заходите, пишите, советуйте )
Ответить | Ответить с цитатой | Цитировать
# yura 15.09.2016 06:05
Добрый день

Подскажите пожалуйста тип и номинал регулятора громкости (есть желание заменить (шумы при регулировке)).
Ответить | Ответить с цитатой | Цитировать
# Vladimir 15.09.2016 06:55
Добрый.
Переднюю панель не смотрел, поэтому не скажу.
Там будет стерео резистор килоом на 10-100, с размерами и типом определитесь при разборке устройства.
Ответить | Ответить с цитатой | Цитировать
# yura 15.09.2016 07:23
спасибо за ответ.

Просто хотел приобрести потом менять.
Перерыл инет ноль инфы.
Ответить | Ответить с цитатой | Цитировать
# yura 16.09.2016 06:47
для информации

вскрыл
переменный резистор, маркировки нет.
замерил 47кОм
Ответить | Ответить с цитатой | Цитировать
# Vladimir 16.09.2016 07:02
Спасибо за инфу, Юрий!
Ответить | Ответить с цитатой | Цитировать
# Саша 04.11.2016 02:24
Такие же колонки не включаются нормально. Индикатор питания горит, но звука нет. Звук может появиться через несколько часов, пока они стоят включенные. А может и не появиться. Когда звук все же появляется слышен еле заметный щелчок сработавшего реле. На выходе для наушников звук есть всегда. Понятно что дело в реле, точнее в том что оно перестало нормально включаться. Не хочу лезть в его обвязку, тем более я практически не разбираюсь в схемотехнике. Кроме того конденсаторов, транзисторов и прочих деталей в нашей деревне не продают. Так что даже если узнаю что например высох конденсатор, заменить его не смогу. Хочу соединить напрямую, пусть будут щелчки при включении, главное чтобы колонки заработали. Подскажите какие выводы и контакты соединить на плате, чтобы питание сразу напрямую приходило? (не через реле). С пояснениями для чайников и если можно на фотографии, типа "вот сюда припаять один конец провода, а сюда второй". Спасибо.
Ответить | Ответить с цитатой | Цитировать
# Vladimir 04.11.2016 05:02
Сфоткайте плату с реле с обеих сторон и напишите на форуме. Там глянем.
Ответить | Ответить с цитатой | Цитировать
# Виктор 05.12.2016 21:54
Здравствуйте, вопрос такой, у меня система Sven MS-930, при включении несколько секунд горит зеленая лампочка, потом красная и на кнопку не реагирует, в чем может быть неисправность?
Ответить | Ответить с цитатой | Цитировать
# Vladimir 12.12.2016 04:38
Здравствуйте.
Необходима хотя бы первичная диагностика - напряжения, зрительный осмотр и т.п.
Ответить | Ответить с цитатой | Цитировать

Добавить комментарий

Вы можете зарегистрироваться, чтобы не вводить каждый раз символы с картинки.


Защитный код
Обновить